でたらめスカイリム TOP  >  スポンサー広告 >  SkyrimMOD小話  >  導入MOD紹介 >  【Plugin】ハイヒールシステム 1.9改訂版

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
web拍手 by FC2
[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-)

【Plugin】ハイヒールシステム 1.9改訂版

このブログ、「ハイヒールシステム」に関連したワードで検索して
いらっしゃる方が一定数おられます。

という訳でですね。

色々バージョンも上がってることですし、私自身の確認メモもかねて、
現行バージョンでの導入手順について書こうかなと思います。
前段階として

・Skyrim 1.9.32.0 日本語化英語版
・SKSE 1.6.13
・SkyUI 3.0以上

この組み合わせが既に入ってるもんだとしてお送りします。
さあ、いっちょ始めましょう。



前回同様、このMODをベースに進めたいと思います。

○Newmiller High Heels and Stockings for UNP and UNPB for HDT system
 http://skyrim.nexusmods.com/mods/31090

前に見た時よりも説明がすっごい充実してますね。
Description 内に、HHSのダウンロードリンクが張られています。
ちなみに、HHSの現行パージョンは Alpha11 だそうです。

気を付けてほしいのは、先に書いた組み合わせ+HHS Alpha11を導入する場合、
Newmiller high heels は 1.36 を入れないとダメみたいです。
私は Newmiller high heels だけ古いままにしてしまっていたんですが、
ハイヒール装備時の高さがかなり変なことになってました。なんていうか、空中歩行。

さてさて、HHS Alpha11 をダウンロード・解凍すると中身はこうなってます。

20130402_1.jpg

dataフォルダの中身はこんな感じ。

20130402_2.jpg

ここからは前回の記事とは違う手順になります。
まず、Dataフォルダの名前を変えましょう。
私は分かりやすいように「hdtHighHeelSystem」にしました。

20130402_3.jpg

次にアーカイブ化します。
zip でも rar でも 7zip でも、お好みでどうぞ。

20130402_4.jpg

これで前準備は完了です。出来上がった「hdtHighHeelSystem.zip」は
NMM等のMOD管理ツール等で導入できる形になっていますので、ポチッと導入しましょう。
「skse_1_9_32.ddl」はSKSEを導入済みなら Skyrim フォルダに既にあるかと思いますが、
そのファイルはどっかに保管しておいて、HHS対応用の dll ファイルと入れ替えてください。

ここまで一旦起動確認。
問題なく導入できていれば、ゲーム中で以下の画面が見れるようになっています。

20130402_5.jpg

ここは特にいじる必要はないのは前回と同じです。
あとは HHS 対応のハイヒール装備MODを導入しましょう。
ここでは Newmiller High Heels の 1.36 を使います。
他にも HHS 対応 MOD はいくつかあるようです。(MODデータベース様 [TAG]HHS

後はゲーム中で装備して確認するのみとなりました。

20130402_6.jpg

こんな風に、ハイヒールを装備するとその分だけ身長が伸びますね。
余談ですが、装備モデル&悪人プレイ担当のセカンドキャラはリスタートに伴い、
レッドガード娘に生まれ変わりました。

○まとめ!
今回の記事を書いている現在、私の環境のバージョンは以下の通りです。ご参考までに。
・Skyrim 1.9.32.0 日本語化英語版
・SKSE 1.6.13
・SkyUI 3.4
・hdt HighHeelSystem Alpha11
・Newmiller High Heels and Stockings for UNP and UNPB for HDT system 1.36

スポンサーサイト
web拍手 by FC2
[ 2013/04/02 21:00 ] SkyrimMOD小話 導入MOD紹介 | TB(0) | CM(0)
コメントの投稿












管理者にだけ表示を許可する
トラックバック
この記事のトラックバックURL



上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。